<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<![endif]-->
<!--[if !(IE 6) & !(IE 7) & !(IE 8)]><!-->
<html  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>
February 2022 Daily Writing Prompts | Toasted Cheese	</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.toasted-cheese.com/wordpress/wp-content/themes/twentyeleven-child/style.css?ver=20190507" />
<link rel="pingback" href="https://www.toasted-cheese.com/wordpress/xmlrpc.php">
<!--[if lt IE 9]>
<script src="https://www.toasted-cheese.com/wordpress/wp-content/themes/twentyeleven/js/html5.js?ver=3.7.0" type="text/javascript"></script>
<![endif]-->

<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="author" content="Toasted Cheese Editors" />
<meta name="description" content="Start with Twas the night before Groundhog&#039;s... Start your story while stranded without cell service. Write about something that falls between categories. Use these five words: bridge, serenade, detectives, sensitivity, blackbird Write about a group project." />
<meta name="keywords" content="writing community, writing forum, writing chat, writing exercises, articles on writing, literary journal, literary magazine, writing contests, writing prompts, a pen in each hand, wp 2022, calendar, daily writing prompts archive" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Toasted Cheese &raquo; Feed" href="https://www.toasted-cheese.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Toasted Cheese &raquo; Comments Feed" href="https://www.toasted-cheese.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Toasted Cheese &raquo; iCal Feed" href="https://www.toasted-cheese.com/calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Toasted Cheese &raquo; February 2022 Daily Writing Prompts Comments Feed" href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.toasted-cheese.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='moztheme2011-css'  href='https://www.toasted-cheese.com/wordpress/wp-content/plugins/twenty-eleven-theme-extensions/moztheme2011.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.toasted-cheese.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.toasted-cheese.com/wordpress/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.toasted-cheese.com/wordpress/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css'  href='https://www.toasted-cheese.com/wordpress/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.toasted-cheese.com/wordpress/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='twentyeleven-block-style-css'  href='https://www.toasted-cheese.com/wordpress/wp-content/themes/twentyeleven/blocks.css?ver=20190102' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.toasted-cheese.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.toasted-cheese.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.toasted-cheese.com/wordpress/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.toasted-cheese.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.toasted-cheese.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.toasted-cheese.com\/wp-json\/wordpress-popular-posts","ID":8370,"token":"a5b185d202","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.toasted-cheese.com/wordpress/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<link rel="https://api.w.org/" href="https://www.toasted-cheese.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.toasted-cheese.com/wp-json/wp/v2/posts/8370" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.toasted-cheese.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.toasted-cheese.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel="canonical" href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/" />
<link rel='shortlink' href='https://wp.me/p3Wxhw-2b0' />
<link rel="alternate" type="application/json+oembed" href="https://www.toasted-cheese.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.toasted-cheese.com%2Fa-pen-in-each-hand%2Ffebruary-2022-daily-writing-prompts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.toasted-cheese.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.toasted-cheese.com%2Fa-pen-in-each-hand%2Ffebruary-2022-daily-writing-prompts%2F&#038;format=xml" />
                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        0px 0px 0px 0px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 14px !important;
                        color: #6D9F00 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.toasted-cheese.com"><link rel="alternate" href="https://www.toasted-cheese.com/wp-json/tribe/events/v1/" />            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type='text/css'>img#wpstats{display:none}</style>
		<style>
		/* Link color */
		a,
		#site-title a:focus,
		#site-title a:hover,
		#site-title a:active,
		.entry-title a:hover,
		.entry-title a:focus,
		.entry-title a:active,
		.widget_twentyeleven_ephemera .comments-link a:hover,
		section.recent-posts .other-recent-posts a[rel="bookmark"]:hover,
		section.recent-posts .other-recent-posts .comments-link a:hover,
		.format-image footer.entry-meta a:hover,
		#site-generator a:hover {
			color: #990000;
		}
		section.recent-posts .other-recent-posts .comments-link a:hover {
			border-color: #990000;
		}
		article.feature-image.small .entry-summary p a:hover,
		.entry-header .comments-link a:hover,
		.entry-header .comments-link a:focus,
		.entry-header .comments-link a:active,
		.feature-slider a.active {
			background-color: #990000;
		}
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e3dac9; }
</style>
	</head>

<body class="post-template-default single single-post postid-8370 single-format-standard custom-background wp-embed-responsive tribe-no-js two-column right-sidebar moz-sidebar-adjust">
<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div><div id="page" class="hfeed">
	<header id="branding">
			<hgroup>
				<h1 id="site-title"><span><a href="https://www.toasted-cheese.com/" rel="home">Toasted Cheese</a></span></h1>
				<h2 id="site-description">Literary Journal + Writing Community</h2>
			</hgroup>

						<a href="https://www.toasted-cheese.com/">
									<img src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2013/07/copy-tc_header_1000x288.jpg" width="1000" height="288" alt="Toasted Cheese" />
								</a>
			
									<form method="get" id="searchform" action="https://www.toasted-cheese.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access">
				<h3 class="assistive-text">Main menu</h3>
				<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4"><a href="http://tclj.toasted-cheese.com/">Literary Journal</a>
<ul class="sub-menu">
	<li id="menu-item-3259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3259"><a href="http://tclj.toasted-cheese.com/submission-guidelines/">Submission Guidelines</a></li>
	<li id="menu-item-3261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3261"><a href="http://tclj.toasted-cheese.com/submission-guidelines/#reviews">Book Review Guidelines</a></li>
	<li id="menu-item-3260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3260"><a href="http://tclj.toasted-cheese.com/contest-guidelines/">Contest Guidelines</a></li>
</ul>
</li>
<li id="menu-item-6223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6223"><a href="http://www.toasted-cheese.com/boards/">Forums</a></li>
<li id="menu-item-1305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1305"><a href="https://www.toasted-cheese.com/chat/">Chat</a></li>
<li id="menu-item-5609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5609"><a href="http://www.toasted-cheese.com/calendar/">Calendar</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.toasted-cheese.com/category/absolute-blank/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-2523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2523"><a href="https://www.toasted-cheese.com/article-guidelines/">Article Guidelines</a></li>
</ul>
</li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-11"><a href="https://www.toasted-cheese.com/category/a-pen-in-each-hand/">Exercises</a>
<ul class="sub-menu">
	<li id="menu-item-2514" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2514"><a href="https://www.toasted-cheese.com/tag/writing-exercises/">Writing Exercises</a></li>
	<li id="menu-item-2515" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-2515"><a href="https://www.toasted-cheese.com/tag/daily-writing-prompts-archive/">Daily Writing Prompts Archive</a></li>
</ul>
</li>
<li id="menu-item-2728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2728"><a href="https://www.toasted-cheese.com/category/mustard-and-cress/">Resources</a></li>
<li id="menu-item-2580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2580"><a href="https://www.toasted-cheese.com/snarkers/">Masthead</a>
<ul class="sub-menu">
	<li id="menu-item-6232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-6232"><a href="https://www.toasted-cheese.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-1398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398"><a href="https://www.toasted-cheese.com/media-awards-writing-community/">Media + Awards | <br />Writing Community</a></li>
	<li id="menu-item-3657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3657"><a href="http://tclj.toasted-cheese.com/media-awards/">Media + Awards | <br />Literary Journal</a></li>
</ul>
</li>
</ul></div>			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="https://www.toasted-cheese.com/community/dead-of-winter-2021-winners/" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-8370" class="post-8370 post type-post status-publish format-standard hentry category-a-pen-in-each-hand category-2022-daily tag-calendar tag-daily-writing-prompts-archive">
	<header class="entry-header">
		<h1 class="entry-title">February 2022 <br/>Daily Writing Prompts</h1>

				<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/" title="11:59 pm" rel="bookmark"><time class="entry-date" datetime="2022-02-28T23:59:00-08:00">February 28, 2022</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.toasted-cheese.com/author/snarker/" title="View all posts by TC Editors" rel="author">TC Editors</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pf-content"><p><img loading="lazy" class="aligncenter" src="https://www.toasted-cheese.com/images/pen.jpg" alt="A Pen In Each Hand" width="467" height="165" /></p>
<ol>
<li>Start with &#8220;Twas the night before Groundhog&#8217;s&#8230;&#8221;</li>
<li>Start your story while stranded without cell service.</li>
<li>Write about something that falls between categories.</li>
<li>Use these five words: bridge, serenade, detectives, sensitivity, blackbird</li>
<li>Write about a group project.</li>
<li>Join us for a live <a href="http://www.toasted-cheese.com/chat/">Writing Chat</a> every Sunday!
<ol style="list-style-type: lower-alpha;">
<li>Use the following five words: real, copper, grimace, opponent, swear.</li>
<li>Use the phrase, “Maybe if I don’t watch it.”</li>
<li>Write about equipment failure.</li>
</ol>
</li>
<li>Write about a multi-colored graphic.</li>
<li>Use these five words: peacemaking, finesse, unpack, battles, blue</li>
<li>Write about falling off a bicycle.</li>
<li>Start your story while watching a scary movie.</li>
<li>Write about a lone goose on a frozen pond.</li>
<li>Use these five words: museum, brilliance, radar, elephants, sailing</li>
<li>Join us for a live <a href="http://www.toasted-cheese.com/chat/">Writing Chat</a> every Sunday!
<ol style="list-style-type: lower-alpha;">
<li>Use the following five words: joke, wander, exhibition, injection, headline.</li>
<li>Use the phrase, “I ate that for lunch.”</li>
<li>Write about an unexpected color.</li>
</ol>
</li>
<li>Start your story during a costume party.</li>
<li>Use the phrase, &#8220;I&#8217;m not late, yet.&#8221;</li>
<li>Start with this line: He has no regrets.</li>
<li>Write about canceling a party.</li>
<li>Use these five words: bee, nutty, straightening, uncut, tuna</li>
<li>Write about children&#8217;s team sports.</li>
<li>Join us for a live <a href="http://www.toasted-cheese.com/chat/">Writing Chat</a> every Sunday!
<ol style="list-style-type: lower-alpha;">
<li>Use the following five words: consumer, necklace, justice, obscure, promise.</li>
<li>Use the phrase, “Tell me a story.”</li>
<li>Write about overlooking an important detail.</li>
</ol>
</li>
<li>Use &#8220;The 21st is not a Thursday.&#8221;</li>
<li>Start your story on a ferry.</li>
<li>Write about improvising for a missing chess piece.</li>
<li>Use these five words: agencies, teams, shoulder, cocktail, textiles</li>
<li>Write about a folder stuffed full of papers.</li>
<li>Write about negative space.</li>
<li>Join us for a live <a href="http://www.toasted-cheese.com/chat/">Writing Chat</a> every Sunday!
<ol style="list-style-type: lower-alpha;">
<li>Use the following five words: pile, chocolate, decisive, dedicate, disorder.</li>
<li>Use the phrase, “Isn’t that a mouthful?”</li>
<li>Write about a different solution to a problem.</li>
</ol>
</li>
<li>Use these five words: lawmaker, heroes, plans, godsend, renaissance</li>
</ol>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img" src="https://cdn.printfriendly.com/buttons/print-button-gray.png" alt="Print Friendly, PDF & Email" style="width: 66px;height: 24px;"  /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8370" class="share-twitter sd-button share-icon no-text" href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8370" class="share-facebook sd-button share-icon no-text" href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8370" class="share-pinterest sd-button share-icon no-text" href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8370" class="share-linkedin sd-button share-icon no-text" href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
	
	
		This entry was posted in <a href="https://www.toasted-cheese.com/category/a-pen-in-each-hand/" rel="category tag">A Pen In Each Hand</a>, <a href="https://www.toasted-cheese.com/category/a-pen-in-each-hand/2022-daily/" rel="category tag">WP 2022</a> and tagged <a href="https://www.toasted-cheese.com/tag/calendar/" rel="tag">Calendar</a>, <a href="https://www.toasted-cheese.com/tag/daily-writing-prompts-archive/" rel="tag">Daily Writing Prompts Archive</a> by <a href="https://www.toasted-cheese.com/author/snarker/">TC Editors</a>. Bookmark the <a href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/" title="Permalink to February 2022 Daily Writing Prompts" rel="bookmark">permalink</a>.		
			</footer><!-- .entry-meta -->
</article><!-- #post-8370 -->
						<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-pen-in-each-hand/february-2022-daily-writing-prompts/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.toasted-cheese.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="efa0eb149e"  name="efa0eb149e"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ac3cf2146ac284fcbf50f3ca4117e926" );document.getElementById("efa0eb149e").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8370' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-23" class="widget widget_text">			<div class="textwidget"><p><img loading="lazy" src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2013/08/TCest20012.png" alt="TC est. 2001" width="250" height="63" /></p>
<p>TC is turning ✨21✨ on January 18, 2022.</p>
</div>
		</aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><p>Daily <a href="http://www.toasted-cheese.com/calendar">Writing Prompts</a></p>
<p>Sunday <a href="http://www.toasted-cheese.com/chat/">Writing Chat</a></p>
<hr />
<p><span style="font-variant:small-caps;">Visit our archives:</span></p>
<p>15+ years of monthly <a href="http://www.toasted-cheese.com/category/absolute-blank/">Articles on Writing</a></p>
<p>15+ years of monthly <a href="http://www.toasted-cheese.com/tag/writing-exercises/">Writing Exercises</a></p>
<p>20+ years of daily <a href="http://www.toasted-cheese.com/tag/daily-writing-prompts-archive/">Writing Prompts</a></p>
<hr />
</div>
		</aside>
<aside id="wpp-6" class="widget popular-posts">
<h3 class="widget-title">Try a Writing Exercise</h3>


<ul class="wpp-list">
<li>
<a href="https://www.toasted-cheese.com/a-pen-in-each-hand/word-association-story/" class="wpp-post-title" target="_self">Word Association Story</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/a-pen-in-each-hand/12-baby-steps-to-a-complete-story-characters/" class="wpp-post-title" target="_self">12 Baby Steps to a Complete Story: Characters</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/a-pen-in-each-hand/storify-it/" class="wpp-post-title" target="_self">Storify It!</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/a-pen-in-each-hand/be-brave/" class="wpp-post-title" target="_self">Be Brave</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/a-pen-in-each-hand/rewind/" class="wpp-post-title" target="_self">Rewind</a>
</li>
</ul>

</aside>
<aside id="text-21" class="widget widget_text">			<div class="textwidget"><hr />
<p><span style="font-variant: small-caps;">Toasted Cheese Literary Journal</span></p>
<p>Quarterly <a href="http://tclj.toasted-cheese.com/">Literary Journal</a></p>
<p>Year-Round <a href="http://tclj.toasted-cheese.com/submission-guidelines/">Open for<br />
Submissions</a></p>
<hr />
<p>Quarterly <a href="http://tclj.toasted-cheese.com/contest-guidelines/">Writing Contests</a></p>
<p>March 18-20, 2022 | <a href="http://tclj.toasted-cheese.com/savage-writing-contest/">48-hour Mystery Writing Contest</a><br />
Apr 1 &#8211; June 21 | <a href="http://tclj.toasted-cheese.com/a-midsummer-tale/">Narrative Writing Contest</a><br />
September 23-25, 2022 | <a href="http://tclj.toasted-cheese.com/savage-writing-contest/">48-hour Science Fiction/Fantasy Contest</a><br />
Oct 1 &#8211; Dec 21 | <a href="http://tclj.toasted-cheese.com/dead-of-winter/">Horror Writing Contest</a></p>
<hr />
<p><em>Toasted Cheese</em> publishes <a title="more info" href="http://tclj.toasted-cheese.com/submission-guidelines/#reviews">reviews</a> of books by writers who are a part of the TC community (e.g. published in TC, written for / interviewed at Absolute Blank, forum members).</p>
<p>Are you a TC author with a recently published book? Let us know about it. Must be able to provide a PDF copy for review.</p>
<p>Submit or request a review: reviews@toasted-cheese.com</p>
<hr />
</div>
		</aside><aside id="jetpack_display_posts_widget-2" class="widget widget_jetpack_display_posts_widget"><h3 class="widget-title">Toasted Cheese Literary Journal</h3><div class="jetpack-display-remote-posts"><h4><a href="https://tclj.toasted-cheese.com/2021/21-4/the-dime-by-mark-paxson-reviewed-by-bill-lockwood/">&lt;em&gt;The Dime&lt;/em&gt; by Mark Paxson</a></h4>
<h4><a href="https://tclj.toasted-cheese.com/2021/21-4/gare-de-lyon-by-bill-lockwood-reviewed-by-anne-greenawalt/">&lt;em&gt;Gare de Lyon&lt;/em&gt; by Bill Lockwood</a></h4>
<h4><a href="https://tclj.toasted-cheese.com/2021/21-4/i-menagerie-by-garrett-ray-harriman-reviewed-by-shelley-carpenter/">&lt;em&gt;I, Menagerie&lt;/em&gt; by Garrett Ray Harriman</a></h4>
<h4><a href="https://tclj.toasted-cheese.com/2021/21-4/how-can-we-live-without-it-by-ian-bentwood/">How Can We Live Without It?</a></h4>
<h4><a href="https://tclj.toasted-cheese.com/2021/21-4/the-story-i-have-not-told-by-robin-hillard/">The Story I Have Not Told</a></h4>
<h4><a href="https://tclj.toasted-cheese.com/2021/21-4/the-broken-heartstone-by-cara-brezina/">The Broken Heartstone</a></h4>
<h4><a href="https://tclj.toasted-cheese.com/2021/21-4/the-muse-by-andrea-stephenson/">The Muse</a></h4>
<h4><a href="https://tclj.toasted-cheese.com/2021/21-4/a-blonde-in-love-by-ewa-mazierska/">A Blonde in Love</a></h4>
<h4><a href="https://tclj.toasted-cheese.com/2021/21-4/empty-shoes-by-bari-lynn-hein/">Empty Shoes</a></h4>
<h4><a href="https://tclj.toasted-cheese.com/2021/21-4/five-days-to-buff-by-mary-sophie-filicetti/">Five Days to Buff</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://tclj.toasted-cheese.com/"><span style="font-variant:small-caps;">Read all the current issue</span></a></div></aside>
<aside id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Top Posts Today</h3>

<div class="popular-posts-sr"><style>.wpp-sunset { counter-reset: wpp-counter; margin-left: 0; margin-right: 0; padding: 0; border-right: 6px solid rgb(234, 51, 51); box-sizing: border-box; } .wpp-sunset li { position: relative; display: flex; align-items: center; counter-increment: wpp-counter; position: relative; list-style: none; margin: 0; padding: 15px 15px 15px 0; background: rgba(234, 51, 51, calc((((var(--total-items) - (var(--item-position) - 1)) * 100)/var(--total-items))/100)); box-sizing: border-box; } .in-preview-mode .wpp-sunset li { margin: 0; padding: 15px 15px 15px 0; } .wpp-sunset li .item-position::before { display: inline-block; flex: 1 0 0; content: counter(wpp-counter); color: rgba(0, 0, 0, 0.15); width: 40px; font-size: 18px; font-weight: 700; letter-spacing: -1px; text-align: center; } .wpp-sunset li .item-data .wpp-post-title { display: block; font-size: 15px; font-weight: 700; line-height: 1.3; } .wpp-sunset li .item-data a { color: #222; text-decoration: none; } .wpp-sunset li .item-data a:hover { text-decoration: underline; }</style>
<ul class="wpp-list wpp-sunset">
<li style="--item-position: 1; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.toasted-cheese.com/absolute-blank/keeping-a-commonplace-book/" class="wpp-post-title" target="_self">Keeping a Commonplace Book</a></div></li>
<li style="--item-position: 2; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.toasted-cheese.com/jam-and-judicious-advice/fiction-genre-vs-mainstream-vs-literary/" class="wpp-post-title" target="_self">Fiction: Genre vs. Mainstream vs. Literary</a></div></li>
<li style="--item-position: 3; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.toasted-cheese.com/absolute-blank/plot-emotional-journey-good-story-structure/" class="wpp-post-title" target="_self">Plot + Emotional Journey = Good Story Structure</a></div></li>
<li style="--item-position: 4; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.toasted-cheese.com/absolute-blank/tales-from-the-inbox-baker-beaver-discuss-first-reading/" class="wpp-post-title" target="_self">Tales From the Inbox: Baker &#038; Beaver Discuss First Reading</a></div></li>
<li style="--item-position: 5; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.toasted-cheese.com/literary-journal/december-issue-of-toasted-cheese/" class="wpp-post-title" target="_self">December issue of Toasted Cheese</a></div></li>
<li style="--item-position: 6; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.toasted-cheese.com/absolute-blank/writing-as-a-not-so-solitary-pursuit-ye-olde-guide-to-wryting-groupes/" class="wpp-post-title" target="_self">Writing as a Not-So-Solitary Pursuit: Ye Olde Guide to Wryting Groupes</a></div></li>
<li style="--item-position: 7; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.toasted-cheese.com/a-pen-in-each-hand/free-verse-line-breaks/" class="wpp-post-title" target="_self">Free Verse Line Breaks</a></div></li>
<li style="--item-position: 8; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.toasted-cheese.com/absolute-blank/editing-and-abandoning/" class="wpp-post-title" target="_self">Editing and Abandoning</a></div></li>
<li style="--item-position: 9; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.toasted-cheese.com/absolute-blank/finding-forrester-a-film-review-and-quandary-about-the-writing-craft/" title="Finding Forrester: A Film Review and Quandary About the Writing Craft" class="wpp-post-title" target="_self"><em>Finding Forrester</em>: A Film Review and Quandary About the Writing Craft</a></div></li>
<li style="--item-position: 10; --total-items: 10;"><div class="item-position"></div> <div class="item-data"><a href="https://www.toasted-cheese.com/absolute-blank/running-a-literary-journal-part-1-choices/" class="wpp-post-title" target="_self">Running a Literary Journal Part 1: Choices</a></div></li>

</ul>
</div>
</aside>
<aside id="text-9" class="widget widget_text"><h3 class="widget-title">Subscribe</h3>			<div class="textwidget"><p>If you would like to receive TC posts via email (or your WordPress reader), click the “Follow” button in the bottom right corner of the page and enter your email address. </p>
<p>You will receive a confirmation email, so keep an eye out for that. Once you’ve confirmed your subscription, you’ll receive each new TC post by email.</p>
</div>
		</aside><aside id="text-22" class="widget widget_text"><h3 class="widget-title">Support</h3>			<div class="textwidget"><p>If you would like to make a donation to TC, contact the editors (editors@toasted-cheese.com). All donations go toward site maintenance and contest prizes. Thank you for your support!</p>
</div>
		</aside><aside id="linkcat-6" class="widget widget_links"><h3 class="widget-title">Social Media</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.facebook.com/ToastedCheese" rel="me" target="_blank">Facebook</a></li>
<li><a href="http://www.flickr.com/groups/tclj/" rel="me" target="_blank">Flickr</a></li>
<li><a href="https://www.instagram.com/toastedcheese.lj/" rel="me" target="_blank">Instagram</a></li>
<li><a href="http://pinterest.com/edenza/toasted-cheese/" rel="me" target="_blank">Pinterest</a></li>
<li><a href="http://twitter.com/toasted_cheese" rel="me" target="_blank">Twitter</a></li>

	</ul>
</aside>
<aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><a class="twitter-timeline" data-width="220" data-height="750" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@toasted_cheese" href="https://twitter.com/@toasted_cheese">My Tweets</a></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://www.toasted-cheese.com/a-pen-in-each-hand/february-2022-daily-writing-prompts/" aria-current="page">February 2022 <br/>Daily Writing Prompts</a>
									</li>
											<li>
					<a href="https://www.toasted-cheese.com/community/dead-of-winter-2021-winners/">Dead of Winter 2021 Winners</a>
									</li>
											<li>
					<a href="https://www.toasted-cheese.com/a-pen-in-each-hand/january-2022-daily-writing-prompts/">January 2022 <br/>Daily Writing Prompts</a>
									</li>
											<li>
					<a href="https://www.toasted-cheese.com/a-pen-in-each-hand/december-2021-daily-writing-prompts/">December 2021 <br/>Daily Writing Prompts</a>
									</li>
											<li>
					<a href="https://www.toasted-cheese.com/literary-journal/toasted-cheese-21-4/">Toasted Cheese 21:4</a>
									</li>
											<li>
					<a href="https://www.toasted-cheese.com/a-pen-in-each-hand/november-2021-daily-writing-prompts/">November 2021 <br/>Daily Writing Prompts</a>
									</li>
											<li>
					<a href="https://www.toasted-cheese.com/a-pen-in-each-hand/october-2021-daily-writing-prompts/">October 2021 <br/>Daily Writing Prompts</a>
									</li>
											<li>
					<a href="https://www.toasted-cheese.com/literary-journal/2021-savage-science-fiction-fantasy-writing-contest-winners/">2021 Savage Science Fiction / Fantasy Writing Contest Winners!</a>
									</li>
											<li>
					<a href="https://www.toasted-cheese.com/community/21st-annual-dead-of-winter-short-fiction-contest/">21st Annual Dead of Winter short fiction contest</a>
									</li>
											<li>
					<a href="https://www.toasted-cheese.com/a-pen-in-each-hand/september-2021-daily-writing-prompts/">September 2021 <br/>Daily Writing Prompts</a>
									</li>
					</ul>

		</aside><aside id="bbp_topics_widget-2" class="widget widget_display_topics"><h3 class="widget-title">Recent Topics</h3>
		<ul class="bbp-topics-widget newness">

			
				<li>
					<a class="bbp-forum-title" href="https://www.toasted-cheese.com/boards/topic/sunday-writing-chat-prompts-for-27-feb-2022/">Sunday writing chat prompts for 27 Feb 2022</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.toasted-cheese.com/boards/topic/sunday-writing-chat-prompts-for-20-feb-2022/">Sunday writing chat prompts for 20 Feb 2022</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.toasted-cheese.com/boards/topic/sunday-writing-chat-prompts-for-13-feb-2022/">Sunday writing chat prompts for 13 Feb 2022</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.toasted-cheese.com/boards/topic/sunday-writing-chat-prompts-for-6-feb-2022/">Sunday writing chat prompts for 6 Feb 2022</a>

					
					
				</li>

			
				<li>
					<a class="bbp-forum-title" href="https://www.toasted-cheese.com/boards/topic/sunday-writing-chat-prompts-for-30-jan-2022/">Sunday writing chat prompts for 30 Jan 2022</a>

					
					
				</li>

			
		</ul>

		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.toasted-cheese.com/2022/02/'> February 2022 </option>
	<option value='https://www.toasted-cheese.com/2022/01/'> January 2022 </option>
	<option value='https://www.toasted-cheese.com/2021/12/'> December 2021 </option>
	<option value='https://www.toasted-cheese.com/2021/11/'> November 2021 </option>
	<option value='https://www.toasted-cheese.com/2021/10/'> October 2021 </option>
	<option value='https://www.toasted-cheese.com/2021/09/'> September 2021 </option>
	<option value='https://www.toasted-cheese.com/2021/08/'> August 2021 </option>
	<option value='https://www.toasted-cheese.com/2021/07/'> July 2021 </option>
	<option value='https://www.toasted-cheese.com/2021/06/'> June 2021 </option>
	<option value='https://www.toasted-cheese.com/2021/05/'> May 2021 </option>
	<option value='https://www.toasted-cheese.com/2021/04/'> April 2021 </option>
	<option value='https://www.toasted-cheese.com/2021/03/'> March 2021 </option>
	<option value='https://www.toasted-cheese.com/2021/02/'> February 2021 </option>
	<option value='https://www.toasted-cheese.com/2021/01/'> January 2021 </option>
	<option value='https://www.toasted-cheese.com/2020/12/'> December 2020 </option>
	<option value='https://www.toasted-cheese.com/2020/11/'> November 2020 </option>
	<option value='https://www.toasted-cheese.com/2020/10/'> October 2020 </option>
	<option value='https://www.toasted-cheese.com/2020/09/'> September 2020 </option>
	<option value='https://www.toasted-cheese.com/2020/08/'> August 2020 </option>
	<option value='https://www.toasted-cheese.com/2020/07/'> July 2020 </option>
	<option value='https://www.toasted-cheese.com/2020/06/'> June 2020 </option>
	<option value='https://www.toasted-cheese.com/2020/05/'> May 2020 </option>
	<option value='https://www.toasted-cheese.com/2020/04/'> April 2020 </option>
	<option value='https://www.toasted-cheese.com/2020/03/'> March 2020 </option>
	<option value='https://www.toasted-cheese.com/2020/02/'> February 2020 </option>
	<option value='https://www.toasted-cheese.com/2020/01/'> January 2020 </option>
	<option value='https://www.toasted-cheese.com/2019/12/'> December 2019 </option>
	<option value='https://www.toasted-cheese.com/2019/11/'> November 2019 </option>
	<option value='https://www.toasted-cheese.com/2019/10/'> October 2019 </option>
	<option value='https://www.toasted-cheese.com/2019/09/'> September 2019 </option>
	<option value='https://www.toasted-cheese.com/2019/08/'> August 2019 </option>
	<option value='https://www.toasted-cheese.com/2019/07/'> July 2019 </option>
	<option value='https://www.toasted-cheese.com/2019/06/'> June 2019 </option>
	<option value='https://www.toasted-cheese.com/2019/05/'> May 2019 </option>
	<option value='https://www.toasted-cheese.com/2019/04/'> April 2019 </option>
	<option value='https://www.toasted-cheese.com/2019/03/'> March 2019 </option>
	<option value='https://www.toasted-cheese.com/2019/02/'> February 2019 </option>
	<option value='https://www.toasted-cheese.com/2019/01/'> January 2019 </option>
	<option value='https://www.toasted-cheese.com/2018/12/'> December 2018 </option>
	<option value='https://www.toasted-cheese.com/2018/11/'> November 2018 </option>
	<option value='https://www.toasted-cheese.com/2018/10/'> October 2018 </option>
	<option value='https://www.toasted-cheese.com/2018/09/'> September 2018 </option>
	<option value='https://www.toasted-cheese.com/2018/08/'> August 2018 </option>
	<option value='https://www.toasted-cheese.com/2018/07/'> July 2018 </option>
	<option value='https://www.toasted-cheese.com/2018/06/'> June 2018 </option>
	<option value='https://www.toasted-cheese.com/2018/05/'> May 2018 </option>
	<option value='https://www.toasted-cheese.com/2018/04/'> April 2018 </option>
	<option value='https://www.toasted-cheese.com/2018/03/'> March 2018 </option>
	<option value='https://www.toasted-cheese.com/2018/02/'> February 2018 </option>
	<option value='https://www.toasted-cheese.com/2018/01/'> January 2018 </option>
	<option value='https://www.toasted-cheese.com/2017/12/'> December 2017 </option>
	<option value='https://www.toasted-cheese.com/2017/11/'> November 2017 </option>
	<option value='https://www.toasted-cheese.com/2017/10/'> October 2017 </option>
	<option value='https://www.toasted-cheese.com/2017/09/'> September 2017 </option>
	<option value='https://www.toasted-cheese.com/2017/08/'> August 2017 </option>
	<option value='https://www.toasted-cheese.com/2017/07/'> July 2017 </option>
	<option value='https://www.toasted-cheese.com/2017/06/'> June 2017 </option>
	<option value='https://www.toasted-cheese.com/2017/05/'> May 2017 </option>
	<option value='https://www.toasted-cheese.com/2017/04/'> April 2017 </option>
	<option value='https://www.toasted-cheese.com/2017/03/'> March 2017 </option>
	<option value='https://www.toasted-cheese.com/2017/02/'> February 2017 </option>
	<option value='https://www.toasted-cheese.com/2017/01/'> January 2017 </option>
	<option value='https://www.toasted-cheese.com/2016/12/'> December 2016 </option>
	<option value='https://www.toasted-cheese.com/2016/11/'> November 2016 </option>
	<option value='https://www.toasted-cheese.com/2016/10/'> October 2016 </option>
	<option value='https://www.toasted-cheese.com/2016/09/'> September 2016 </option>
	<option value='https://www.toasted-cheese.com/2016/08/'> August 2016 </option>
	<option value='https://www.toasted-cheese.com/2016/07/'> July 2016 </option>
	<option value='https://www.toasted-cheese.com/2016/06/'> June 2016 </option>
	<option value='https://www.toasted-cheese.com/2016/05/'> May 2016 </option>
	<option value='https://www.toasted-cheese.com/2016/04/'> April 2016 </option>
	<option value='https://www.toasted-cheese.com/2016/03/'> March 2016 </option>
	<option value='https://www.toasted-cheese.com/2016/02/'> February 2016 </option>
	<option value='https://www.toasted-cheese.com/2016/01/'> January 2016 </option>
	<option value='https://www.toasted-cheese.com/2015/12/'> December 2015 </option>
	<option value='https://www.toasted-cheese.com/2015/11/'> November 2015 </option>
	<option value='https://www.toasted-cheese.com/2015/10/'> October 2015 </option>
	<option value='https://www.toasted-cheese.com/2015/09/'> September 2015 </option>
	<option value='https://www.toasted-cheese.com/2015/08/'> August 2015 </option>
	<option value='https://www.toasted-cheese.com/2015/07/'> July 2015 </option>
	<option value='https://www.toasted-cheese.com/2015/06/'> June 2015 </option>
	<option value='https://www.toasted-cheese.com/2015/05/'> May 2015 </option>
	<option value='https://www.toasted-cheese.com/2015/04/'> April 2015 </option>
	<option value='https://www.toasted-cheese.com/2015/03/'> March 2015 </option>
	<option value='https://www.toasted-cheese.com/2015/02/'> February 2015 </option>
	<option value='https://www.toasted-cheese.com/2015/01/'> January 2015 </option>
	<option value='https://www.toasted-cheese.com/2014/12/'> December 2014 </option>
	<option value='https://www.toasted-cheese.com/2014/11/'> November 2014 </option>
	<option value='https://www.toasted-cheese.com/2014/10/'> October 2014 </option>
	<option value='https://www.toasted-cheese.com/2014/09/'> September 2014 </option>
	<option value='https://www.toasted-cheese.com/2014/08/'> August 2014 </option>
	<option value='https://www.toasted-cheese.com/2014/07/'> July 2014 </option>
	<option value='https://www.toasted-cheese.com/2014/06/'> June 2014 </option>
	<option value='https://www.toasted-cheese.com/2014/05/'> May 2014 </option>
	<option value='https://www.toasted-cheese.com/2014/04/'> April 2014 </option>
	<option value='https://www.toasted-cheese.com/2014/03/'> March 2014 </option>
	<option value='https://www.toasted-cheese.com/2014/02/'> February 2014 </option>
	<option value='https://www.toasted-cheese.com/2014/01/'> January 2014 </option>
	<option value='https://www.toasted-cheese.com/2013/12/'> December 2013 </option>
	<option value='https://www.toasted-cheese.com/2013/11/'> November 2013 </option>
	<option value='https://www.toasted-cheese.com/2013/10/'> October 2013 </option>
	<option value='https://www.toasted-cheese.com/2013/09/'> September 2013 </option>
	<option value='https://www.toasted-cheese.com/2013/08/'> August 2013 </option>
	<option value='https://www.toasted-cheese.com/2013/07/'> July 2013 </option>
	<option value='https://www.toasted-cheese.com/2013/06/'> June 2013 </option>
	<option value='https://www.toasted-cheese.com/2013/05/'> May 2013 </option>
	<option value='https://www.toasted-cheese.com/2013/04/'> April 2013 </option>
	<option value='https://www.toasted-cheese.com/2013/03/'> March 2013 </option>
	<option value='https://www.toasted-cheese.com/2013/02/'> February 2013 </option>
	<option value='https://www.toasted-cheese.com/2013/01/'> January 2013 </option>
	<option value='https://www.toasted-cheese.com/2012/12/'> December 2012 </option>
	<option value='https://www.toasted-cheese.com/2012/11/'> November 2012 </option>
	<option value='https://www.toasted-cheese.com/2012/10/'> October 2012 </option>
	<option value='https://www.toasted-cheese.com/2012/09/'> September 2012 </option>
	<option value='https://www.toasted-cheese.com/2012/08/'> August 2012 </option>
	<option value='https://www.toasted-cheese.com/2012/07/'> July 2012 </option>
	<option value='https://www.toasted-cheese.com/2012/06/'> June 2012 </option>
	<option value='https://www.toasted-cheese.com/2012/05/'> May 2012 </option>
	<option value='https://www.toasted-cheese.com/2012/04/'> April 2012 </option>
	<option value='https://www.toasted-cheese.com/2012/03/'> March 2012 </option>
	<option value='https://www.toasted-cheese.com/2012/02/'> February 2012 </option>
	<option value='https://www.toasted-cheese.com/2012/01/'> January 2012 </option>
	<option value='https://www.toasted-cheese.com/2011/12/'> December 2011 </option>
	<option value='https://www.toasted-cheese.com/2011/11/'> November 2011 </option>
	<option value='https://www.toasted-cheese.com/2011/10/'> October 2011 </option>
	<option value='https://www.toasted-cheese.com/2011/09/'> September 2011 </option>
	<option value='https://www.toasted-cheese.com/2011/08/'> August 2011 </option>
	<option value='https://www.toasted-cheese.com/2011/07/'> July 2011 </option>
	<option value='https://www.toasted-cheese.com/2011/06/'> June 2011 </option>
	<option value='https://www.toasted-cheese.com/2011/05/'> May 2011 </option>
	<option value='https://www.toasted-cheese.com/2011/04/'> April 2011 </option>
	<option value='https://www.toasted-cheese.com/2011/03/'> March 2011 </option>
	<option value='https://www.toasted-cheese.com/2011/02/'> February 2011 </option>
	<option value='https://www.toasted-cheese.com/2011/01/'> January 2011 </option>
	<option value='https://www.toasted-cheese.com/2010/12/'> December 2010 </option>
	<option value='https://www.toasted-cheese.com/2010/11/'> November 2010 </option>
	<option value='https://www.toasted-cheese.com/2010/10/'> October 2010 </option>
	<option value='https://www.toasted-cheese.com/2010/09/'> September 2010 </option>
	<option value='https://www.toasted-cheese.com/2010/08/'> August 2010 </option>
	<option value='https://www.toasted-cheese.com/2010/07/'> July 2010 </option>
	<option value='https://www.toasted-cheese.com/2010/06/'> June 2010 </option>
	<option value='https://www.toasted-cheese.com/2010/05/'> May 2010 </option>
	<option value='https://www.toasted-cheese.com/2010/04/'> April 2010 </option>
	<option value='https://www.toasted-cheese.com/2010/03/'> March 2010 </option>
	<option value='https://www.toasted-cheese.com/2010/02/'> February 2010 </option>
	<option value='https://www.toasted-cheese.com/2010/01/'> January 2010 </option>
	<option value='https://www.toasted-cheese.com/2009/12/'> December 2009 </option>
	<option value='https://www.toasted-cheese.com/2009/11/'> November 2009 </option>
	<option value='https://www.toasted-cheese.com/2009/10/'> October 2009 </option>
	<option value='https://www.toasted-cheese.com/2009/09/'> September 2009 </option>
	<option value='https://www.toasted-cheese.com/2009/08/'> August 2009 </option>
	<option value='https://www.toasted-cheese.com/2009/07/'> July 2009 </option>
	<option value='https://www.toasted-cheese.com/2009/06/'> June 2009 </option>
	<option value='https://www.toasted-cheese.com/2009/05/'> May 2009 </option>
	<option value='https://www.toasted-cheese.com/2009/04/'> April 2009 </option>
	<option value='https://www.toasted-cheese.com/2009/03/'> March 2009 </option>
	<option value='https://www.toasted-cheese.com/2009/02/'> February 2009 </option>
	<option value='https://www.toasted-cheese.com/2009/01/'> January 2009 </option>
	<option value='https://www.toasted-cheese.com/2008/12/'> December 2008 </option>
	<option value='https://www.toasted-cheese.com/2008/11/'> November 2008 </option>
	<option value='https://www.toasted-cheese.com/2008/10/'> October 2008 </option>
	<option value='https://www.toasted-cheese.com/2008/09/'> September 2008 </option>
	<option value='https://www.toasted-cheese.com/2008/08/'> August 2008 </option>
	<option value='https://www.toasted-cheese.com/2008/07/'> July 2008 </option>
	<option value='https://www.toasted-cheese.com/2008/06/'> June 2008 </option>
	<option value='https://www.toasted-cheese.com/2008/05/'> May 2008 </option>
	<option value='https://www.toasted-cheese.com/2008/04/'> April 2008 </option>
	<option value='https://www.toasted-cheese.com/2008/03/'> March 2008 </option>
	<option value='https://www.toasted-cheese.com/2008/02/'> February 2008 </option>
	<option value='https://www.toasted-cheese.com/2008/01/'> January 2008 </option>
	<option value='https://www.toasted-cheese.com/2007/12/'> December 2007 </option>
	<option value='https://www.toasted-cheese.com/2007/11/'> November 2007 </option>
	<option value='https://www.toasted-cheese.com/2007/10/'> October 2007 </option>
	<option value='https://www.toasted-cheese.com/2007/09/'> September 2007 </option>
	<option value='https://www.toasted-cheese.com/2007/08/'> August 2007 </option>
	<option value='https://www.toasted-cheese.com/2007/07/'> July 2007 </option>
	<option value='https://www.toasted-cheese.com/2007/06/'> June 2007 </option>
	<option value='https://www.toasted-cheese.com/2007/05/'> May 2007 </option>
	<option value='https://www.toasted-cheese.com/2007/04/'> April 2007 </option>
	<option value='https://www.toasted-cheese.com/2007/03/'> March 2007 </option>
	<option value='https://www.toasted-cheese.com/2007/02/'> February 2007 </option>
	<option value='https://www.toasted-cheese.com/2007/01/'> January 2007 </option>
	<option value='https://www.toasted-cheese.com/2006/12/'> December 2006 </option>
	<option value='https://www.toasted-cheese.com/2006/11/'> November 2006 </option>
	<option value='https://www.toasted-cheese.com/2006/10/'> October 2006 </option>
	<option value='https://www.toasted-cheese.com/2006/09/'> September 2006 </option>
	<option value='https://www.toasted-cheese.com/2006/08/'> August 2006 </option>
	<option value='https://www.toasted-cheese.com/2006/07/'> July 2006 </option>
	<option value='https://www.toasted-cheese.com/2006/06/'> June 2006 </option>
	<option value='https://www.toasted-cheese.com/2006/05/'> May 2006 </option>
	<option value='https://www.toasted-cheese.com/2006/04/'> April 2006 </option>
	<option value='https://www.toasted-cheese.com/2006/03/'> March 2006 </option>
	<option value='https://www.toasted-cheese.com/2006/02/'> February 2006 </option>
	<option value='https://www.toasted-cheese.com/2006/01/'> January 2006 </option>
	<option value='https://www.toasted-cheese.com/2005/12/'> December 2005 </option>
	<option value='https://www.toasted-cheese.com/2005/11/'> November 2005 </option>
	<option value='https://www.toasted-cheese.com/2005/10/'> October 2005 </option>
	<option value='https://www.toasted-cheese.com/2005/09/'> September 2005 </option>
	<option value='https://www.toasted-cheese.com/2005/08/'> August 2005 </option>
	<option value='https://www.toasted-cheese.com/2005/07/'> July 2005 </option>
	<option value='https://www.toasted-cheese.com/2005/06/'> June 2005 </option>
	<option value='https://www.toasted-cheese.com/2005/05/'> May 2005 </option>
	<option value='https://www.toasted-cheese.com/2005/04/'> April 2005 </option>
	<option value='https://www.toasted-cheese.com/2005/03/'> March 2005 </option>
	<option value='https://www.toasted-cheese.com/2005/02/'> February 2005 </option>
	<option value='https://www.toasted-cheese.com/2005/01/'> January 2005 </option>
	<option value='https://www.toasted-cheese.com/2004/12/'> December 2004 </option>
	<option value='https://www.toasted-cheese.com/2004/11/'> November 2004 </option>
	<option value='https://www.toasted-cheese.com/2004/10/'> October 2004 </option>
	<option value='https://www.toasted-cheese.com/2004/09/'> September 2004 </option>
	<option value='https://www.toasted-cheese.com/2004/08/'> August 2004 </option>
	<option value='https://www.toasted-cheese.com/2004/07/'> July 2004 </option>
	<option value='https://www.toasted-cheese.com/2004/06/'> June 2004 </option>
	<option value='https://www.toasted-cheese.com/2004/05/'> May 2004 </option>
	<option value='https://www.toasted-cheese.com/2004/04/'> April 2004 </option>
	<option value='https://www.toasted-cheese.com/2004/03/'> March 2004 </option>
	<option value='https://www.toasted-cheese.com/2004/02/'> February 2004 </option>
	<option value='https://www.toasted-cheese.com/2004/01/'> January 2004 </option>
	<option value='https://www.toasted-cheese.com/2003/12/'> December 2003 </option>
	<option value='https://www.toasted-cheese.com/2003/11/'> November 2003 </option>
	<option value='https://www.toasted-cheese.com/2003/10/'> October 2003 </option>
	<option value='https://www.toasted-cheese.com/2003/09/'> September 2003 </option>
	<option value='https://www.toasted-cheese.com/2003/08/'> August 2003 </option>
	<option value='https://www.toasted-cheese.com/2003/07/'> July 2003 </option>
	<option value='https://www.toasted-cheese.com/2003/06/'> June 2003 </option>
	<option value='https://www.toasted-cheese.com/2003/05/'> May 2003 </option>
	<option value='https://www.toasted-cheese.com/2003/04/'> April 2003 </option>
	<option value='https://www.toasted-cheese.com/2003/03/'> March 2003 </option>
	<option value='https://www.toasted-cheese.com/2003/02/'> February 2003 </option>
	<option value='https://www.toasted-cheese.com/2003/01/'> January 2003 </option>
	<option value='https://www.toasted-cheese.com/2002/12/'> December 2002 </option>
	<option value='https://www.toasted-cheese.com/2002/11/'> November 2002 </option>
	<option value='https://www.toasted-cheese.com/2002/10/'> October 2002 </option>
	<option value='https://www.toasted-cheese.com/2002/09/'> September 2002 </option>
	<option value='https://www.toasted-cheese.com/2002/08/'> August 2002 </option>
	<option value='https://www.toasted-cheese.com/2002/07/'> July 2002 </option>
	<option value='https://www.toasted-cheese.com/2002/06/'> June 2002 </option>
	<option value='https://www.toasted-cheese.com/2002/05/'> May 2002 </option>
	<option value='https://www.toasted-cheese.com/2002/04/'> April 2002 </option>
	<option value='https://www.toasted-cheese.com/2002/03/'> March 2002 </option>
	<option value='https://www.toasted-cheese.com/2002/02/'> February 2002 </option>
	<option value='https://www.toasted-cheese.com/2002/01/'> January 2002 </option>
	<option value='https://www.toasted-cheese.com/2001/12/'> December 2001 </option>
	<option value='https://www.toasted-cheese.com/2001/11/'> November 2001 </option>
	<option value='https://www.toasted-cheese.com/2001/10/'> October 2001 </option>
	<option value='https://www.toasted-cheese.com/2001/09/'> September 2001 </option>
	<option value='https://www.toasted-cheese.com/2001/08/'> August 2001 </option>
	<option value='https://www.toasted-cheese.com/2001/07/'> July 2001 </option>
	<option value='https://www.toasted-cheese.com/2001/06/'> June 2001 </option>
	<option value='https://www.toasted-cheese.com/2001/05/'> May 2001 </option>
	<option value='https://www.toasted-cheese.com/2001/04/'> April 2001 </option>
	<option value='https://www.toasted-cheese.com/2001/03/'> March 2001 </option>
	<option value='https://www.toasted-cheese.com/2001/02/'> February 2001 </option>
	<option value='https://www.toasted-cheese.com/2001/01/'> January 2001 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://www.toasted-cheese.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
			<li><a href="https://www.toasted-cheese.com/wordpress/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.toasted-cheese.com/wordpress/wp-login.php">Log in</a></li>
			<li><a href="https://www.toasted-cheese.com/feed/">Entries feed</a></li>
			<li><a href="https://www.toasted-cheese.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget">All articles are copyright 
<br />their respective authors.</div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><p>© 2001–2022<br />
Toasted-Cheese.com</p>
</div>
		</aside><aside id="media_image-3" class="widget widget_media_image"><a href="https://freedomtoread.ca/"><img width="275" height="275" src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2022/01/FTRW2022-banner-EN-275.jpg" class="image wp-image-8314  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2022/01/FTRW2022-banner-EN-275.jpg 275w, https://www.toasted-cheese.com/wordpress/wp-content/uploads/2022/01/FTRW2022-banner-EN-275-150x150.jpg 150w" sizes="(max-width: 275px) 100vw, 275px" /></a></aside><aside id="media_image-4" class="widget widget_media_image"><a href="http://www.ala.org/advocacy/bbooks/banned"><img width="300" height="470" src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/07/Banned-Books-Week-Poster_1.png" class="image wp-image-7423  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Banned Books Week" srcset="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/07/Banned-Books-Week-Poster_1.png 300w, https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/07/Banned-Books-Week-Poster_1-191x300.png 191w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-5" class="widget widget_media_image"><a href="https://diversebooks.org/"><img width="300" height="300" src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2018/02/weneeddiversebooks-logo-300x300.jpeg" class="image wp-image-5067  attachment-medium size-medium" alt="We Need Diverse Books" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2018/02/weneeddiversebooks-logo-300x300.jpeg 300w, https://www.toasted-cheese.com/wordpress/wp-content/uploads/2018/02/weneeddiversebooks-logo-150x150.jpeg 150w, https://www.toasted-cheese.com/wordpress/wp-content/uploads/2018/02/weneeddiversebooks-logo.jpeg 512w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-6" class="widget widget_media_image"><a href="https://blacklivesmatter.com/"><img width="264" height="300" src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2020/06/logo-black-lives-matter-264x300.png" class="image wp-image-5433  attachment-medium size-medium" alt="Black Lives Matter" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2020/06/logo-black-lives-matter-264x300.png 264w, https://www.toasted-cheese.com/wordpress/wp-content/uploads/2020/06/logo-black-lives-matter.png 478w" sizes="(max-width: 264px) 100vw, 264px" /></a></aside><aside id="media_image-8" class="widget widget_media_image"><a href="https://www.writegirl.org/"><img width="166" height="101" src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2020/06/writegirllogo.png" class="image wp-image-5435  attachment-full size-full" alt="Write Girl" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-7" class="widget widget_media_image"><a href="https://www.girlswritenow.org/"><img width="300" height="156" src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2020/06/logo@2x-300x156.png" class="image wp-image-5434  attachment-medium size-medium" alt="Girls Write Now" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2020/06/logo@2x-300x156.png 300w, https://www.toasted-cheese.com/wordpress/wp-content/uploads/2020/06/logo@2x.png 336w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-11" class="widget widget_media_image"><a href="https://getlit.org/"><img width="300" height="158" src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/01/logo@2x-300x158.png" class="image wp-image-7064  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/01/logo@2x-300x158.png 300w, https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/01/logo@2x-500x264.png 500w, https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/01/logo@2x.png 584w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="media_image-12" class="widget widget_media_image"><a href="https://youthspeaks.org/"><img width="192" height="192" src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/01/cropped-ys-icon.png" class="image wp-image-7065  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/01/cropped-ys-icon.png 192w, https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/01/cropped-ys-icon-150x150.png 150w" sizes="(max-width: 192px) 100vw, 192px" /></a></aside><aside id="media_image-10" class="widget widget_media_image"><a href="https://ywp.nanowrimo.org/"><img width="217" height="237" src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/01/YWP-Logo.png" class="image wp-image-7063  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside><aside id="media_image-9" class="widget widget_media_image"><a href="https://nanowrimo.org/"><img width="205" height="300" src="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/01/NaNo-Shield-Logo-Web-205x300.png" class="image wp-image-7061  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/01/NaNo-Shield-Logo-Web-205x300.png 205w, https://www.toasted-cheese.com/wordpress/wp-content/uploads/2021/01/NaNo-Shield-Logo-Web.png 576w" sizes="(max-width: 205px) 100vw, 205px" /></a></aside><aside id="top-posts-2" class="widget widget_top-posts"><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://www.toasted-cheese.com/absolute-blank/keeping-a-commonplace-book/" title="Keeping a Commonplace Book" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.toasted-cheese.com/wordpress/wp-content/uploads/2012/11/ab_12-11_commonplace_book.jpg?resize=200%2C200&#038;ssl=1" alt="Keeping a Commonplace Book" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://www.toasted-cheese.com/jam-and-judicious-advice/fiction-genre-vs-mainstream-vs-literary/" title="Fiction: Genre vs. Mainstream vs. Literary" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.toasted-cheese.com/wordpress/wp-content/uploads/2001/10/fiction-genre-mainstream-literary.jpg?resize=200%2C200&#038;ssl=1" alt="Fiction: Genre vs. Mainstream vs. Literary" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://www.toasted-cheese.com/absolute-blank/plot-emotional-journey-good-story-structure/" title="Plot + Emotional Journey = Good Story Structure" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.toasted-cheese.com/wordpress/wp-content/uploads/2009/03/ab_09-03_story-structure.jpg?resize=200%2C200&#038;ssl=1" alt="Plot + Emotional Journey = Good Story Structure" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://www.toasted-cheese.com/absolute-blank/poetry-202-sight-sound/" title="Poetry 202: Sight &amp; Sound" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.toasted-cheese.com/wordpress/wp-content/uploads/2008/02/ab_08-02_poetry-202.jpg?resize=200%2C200&#038;ssl=1" alt="Poetry 202: Sight &amp; Sound" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://www.toasted-cheese.com/absolute-blank/editing-and-abandoning/" title="Editing and Abandoning" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.toasted-cheese.com/wordpress/wp-content/uploads/2002/05/ab_02-05_editing-and-abandoning.jpg?resize=200%2C200&#038;ssl=1" alt="Editing and Abandoning" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://www.toasted-cheese.com/absolute-blank/a-guide-to-designing-assignments-that-require-students-to-submit-their-work-for-publication/" title="A Guide to Designing Assignments that Require Students to Submit their Work for Publication" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.toasted-cheese.com/wordpress/wp-content/uploads/2011/01/ab_11-01_designing-assignments.jpg?resize=200%2C200&#038;ssl=1" alt="A Guide to Designing Assignments that Require Students to Submit their Work for Publication" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://www.toasted-cheese.com/absolute-blank/please-and-thank-you-the-purpose-of-a-cover-letter/" title="Please and Thank You: The Purpose of a Cover Letter" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.toasted-cheese.com/wordpress/wp-content/uploads/2010/07/ab_10-07_cover-letter.jpg?resize=200%2C200&#038;ssl=1" alt="Please and Thank You: The Purpose of a Cover Letter" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://www.toasted-cheese.com/absolute-blank/writing-as-a-not-so-solitary-pursuit-ye-olde-guide-to-wryting-groupes/" title="Writing as a Not-So-Solitary Pursuit: Ye Olde Guide to Wryting Groupes" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.toasted-cheese.com/wordpress/wp-content/uploads/2008/05/ab_08-05_writing-groups.jpg?resize=200%2C200&#038;ssl=1" alt="Writing as a Not-So-Solitary Pursuit: Ye Olde Guide to Wryting Groupes" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://www.toasted-cheese.com/absolute-blank/you-shortlisted-my-submission-why-didnt-it-make-the-final-cut/" title="&quot;You Shortlisted My Submission… Why Didn&#039;t it Make the Final Cut?&quot;" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.toasted-cheese.com/wordpress/wp-content/uploads/2013/06/ab_13-06_shortlist.jpg?resize=200%2C200&#038;ssl=1" alt="&quot;You Shortlisted My Submission… Why Didn&#039;t it Make the Final Cut?&quot;" data-pin-nopin="true"/></a>						</div>
											<div class="widget-grid-view-image">
						<a href="https://www.toasted-cheese.com/absolute-blank/tales-from-the-inbox-baker-beaver-discuss-first-reading/" title="Tales From the Inbox: Baker &amp; Beaver Discuss First Reading" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://i0.wp.com/www.toasted-cheese.com/wordpress/wp-content/uploads/2014/09/ab_14-09_first-reading.jpg?resize=200%2C200&#038;ssl=1" alt="Tales From the Inbox: Baker &amp; Beaver Discuss First Reading" data-pin-nopin="true"/></a>						</div>
						</div>
</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			
<div id="supplementary" class="three">
		<div id="first" class="widget-area" role="complementary">
		<aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://www.toasted-cheese.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5">A Pen In Each Hand</option>
	<option class="level-1" value="87">&nbsp;&nbsp;&nbsp;APIEH 2001</option>
	<option class="level-1" value="92">&nbsp;&nbsp;&nbsp;APIEH 2002</option>
	<option class="level-1" value="94">&nbsp;&nbsp;&nbsp;APIEH 2003</option>
	<option class="level-1" value="95">&nbsp;&nbsp;&nbsp;APIEH 2004</option>
	<option class="level-1" value="96">&nbsp;&nbsp;&nbsp;APIEH 2005</option>
	<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;APIEH 2006</option>
	<option class="level-1" value="108">&nbsp;&nbsp;&nbsp;APIEH 2007</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;APIEH 2008</option>
	<option class="level-1" value="110">&nbsp;&nbsp;&nbsp;APIEH 2009</option>
	<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;APIEH 2010</option>
	<option class="level-1" value="112">&nbsp;&nbsp;&nbsp;APIEH 2011</option>
	<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;APIEH 2012</option>
	<option class="level-1" value="114">&nbsp;&nbsp;&nbsp;APIEH 2013</option>
	<option class="level-1" value="376">&nbsp;&nbsp;&nbsp;APIEH 2014</option>
	<option class="level-1" value="407">&nbsp;&nbsp;&nbsp;APIEH 2015</option>
	<option class="level-1" value="431">&nbsp;&nbsp;&nbsp;APIEH 2016</option>
	<option class="level-1" value="102">&nbsp;&nbsp;&nbsp;WP 2002</option>
	<option class="level-1" value="104">&nbsp;&nbsp;&nbsp;WP 2003</option>
	<option class="level-1" value="105">&nbsp;&nbsp;&nbsp;WP 2004</option>
	<option class="level-1" value="106">&nbsp;&nbsp;&nbsp;WP 2005</option>
	<option class="level-1" value="107">&nbsp;&nbsp;&nbsp;WP 2006</option>
	<option class="level-1" value="115">&nbsp;&nbsp;&nbsp;WP 2007</option>
	<option class="level-1" value="116">&nbsp;&nbsp;&nbsp;WP 2008</option>
	<option class="level-1" value="117">&nbsp;&nbsp;&nbsp;WP 2009</option>
	<option class="level-1" value="118">&nbsp;&nbsp;&nbsp;WP 2010</option>
	<option class="level-1" value="119">&nbsp;&nbsp;&nbsp;WP 2011</option>
	<option class="level-1" value="120">&nbsp;&nbsp;&nbsp;WP 2012</option>
	<option class="level-1" value="121">&nbsp;&nbsp;&nbsp;WP 2013</option>
	<option class="level-1" value="378">&nbsp;&nbsp;&nbsp;WP 2014</option>
	<option class="level-1" value="406">&nbsp;&nbsp;&nbsp;WP 2015</option>
	<option class="level-1" value="430">&nbsp;&nbsp;&nbsp;WP 2016</option>
	<option class="level-1" value="442">&nbsp;&nbsp;&nbsp;WP 2017</option>
	<option class="level-1" value="447">&nbsp;&nbsp;&nbsp;WP 2018</option>
	<option class="level-1" value="448">&nbsp;&nbsp;&nbsp;WP 2019</option>
	<option class="level-1" value="451">&nbsp;&nbsp;&nbsp;WP 2020</option>
	<option class="level-1" value="452">&nbsp;&nbsp;&nbsp;WP 2021</option>
	<option class="level-1" value="471">&nbsp;&nbsp;&nbsp;WP 2022</option>
	<option class="level-0" value="4">Absolute Blank</option>
	<option class="level-1" value="138">&nbsp;&nbsp;&nbsp;AB 2001</option>
	<option class="level-1" value="164">&nbsp;&nbsp;&nbsp;AB 2002</option>
	<option class="level-1" value="165">&nbsp;&nbsp;&nbsp;AB 2003</option>
	<option class="level-1" value="166">&nbsp;&nbsp;&nbsp;AB 2004</option>
	<option class="level-1" value="167">&nbsp;&nbsp;&nbsp;AB 2005</option>
	<option class="level-1" value="168">&nbsp;&nbsp;&nbsp;AB 2006</option>
	<option class="level-1" value="169">&nbsp;&nbsp;&nbsp;AB 2007</option>
	<option class="level-1" value="170">&nbsp;&nbsp;&nbsp;AB 2008</option>
	<option class="level-1" value="171">&nbsp;&nbsp;&nbsp;AB 2009</option>
	<option class="level-1" value="172">&nbsp;&nbsp;&nbsp;AB 2010</option>
	<option class="level-1" value="173">&nbsp;&nbsp;&nbsp;AB 2011</option>
	<option class="level-1" value="174">&nbsp;&nbsp;&nbsp;AB 2012</option>
	<option class="level-1" value="175">&nbsp;&nbsp;&nbsp;AB 2013</option>
	<option class="level-1" value="377">&nbsp;&nbsp;&nbsp;AB 2014</option>
	<option class="level-1" value="408">&nbsp;&nbsp;&nbsp;AB 2015</option>
	<option class="level-1" value="432">&nbsp;&nbsp;&nbsp;AB 2016</option>
	<option class="level-0" value="42">Conundrums to Guess</option>
	<option class="level-0" value="20">Jam and Judicious Advice</option>
	<option class="level-0" value="11">Literary Journal</option>
	<option class="level-0" value="65">Mustard and Cress</option>
	<option class="level-0" value="8">Writing Community</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="meta-3" class="widget widget_meta"><h3 class="widget-title">Meta</h3>
		<ul>
			<li><a href="https://www.toasted-cheese.com/wordpress/wp-login.php?action=register">Register</a></li>			<li><a href="https://www.toasted-cheese.com/wordpress/wp-login.php">Log in</a></li>
			<li><a href="https://www.toasted-cheese.com/feed/">Entries feed</a></li>
			<li><a href="https://www.toasted-cheese.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</aside>
<aside id="wpp-4" class="widget popular-posts">
<h3 class="widget-title">NaNoWriMo</h3>


<ul class="wpp-list">
<li>
<a href="https://www.toasted-cheese.com/absolute-blank/beyond-nanowrimo-writing-challenges-for-everyone/" class="wpp-post-title" target="_self">Beyond NaNoWriMo: Writing Challenges for Everyone</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/absolute-blank/quantity-not-quality-national-novel-writing-month/" title="Quantity, Not Quality: National Novel Writing Month" class="wpp-post-title" target="_self">Quantity, Not Quality: <br />National Novel Writing Month</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/absolute-blank/surviving-nanowrimo/" class="wpp-post-title" target="_self">Surviving NaNoWriMo</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/absolute-blank/a-novel-in-a-month-am-i-crazy/" class="wpp-post-title" target="_self">A Novel in a Month? Am I Crazy?</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/absolute-blank/everyone-else-is-doing-it-so-why-arent-you/" class="wpp-post-title" target="_self">Everyone Else Is Doing It (So Why Aren’t You?)</a>
</li>
</ul>

</aside>
	</div><!-- #first .widget-area -->
	
		<div id="second" class="widget-area" role="complementary">
		<aside id="text-19" class="widget widget_text"><h3 class="widget-title">Support</h3>			<div class="textwidget">If you would like to make a donation to TC, contact the editors (editors@toasted-cheese.com). All donations go toward site maintenance and contest prizes. Thank you for your support!</div>
		</aside><aside id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="http://www.toasted-cheese.com/privacy-policy/" rel="">
		Cookie Policy	</a>
</div>
</aside>
<aside id="wpp-5" class="widget popular-posts">
<h3 class="widget-title">Author Interviews</h3>


<ul class="wpp-list">
<li>
<a href="https://www.toasted-cheese.com/absolute-blank/interview-with-trenton-lee-stewart-author-of-the-mysterious-benedict-society/" title="Interview with Trenton Lee Stewart, Author of The Mysterious Benedict Society" class="wpp-post-title" target="_self">Interview with Trenton Lee Stewart, Author of <em>The Mysterious Benedict Society</em></a>
</li>
<li>
<a href="https://www.toasted-cheese.com/absolute-blank/tell-the-stories-you-have-to-tell-interview-with-tanya-huff/" class="wpp-post-title" target="_self">Tell the Stories You Have to Tell:  Interview with Tanya Huff</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/absolute-blank/writing-flash-fiction-interview-with-brevity-editor-dinty-moore/" title="Writing Flash Fiction: Interview With Brevity Editor Dinty Moore" class="wpp-post-title" target="_self">Writing Flash Fiction: Interview With <em>Brevity</em> Editor Dinty Moore</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/absolute-blank/were-not-bored-interview-with-debbie-ridpath-ohi/" class="wpp-post-title" target="_self">We&#8217;re NOT Bored: Interview with Debbie Ridpath Ohi</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/absolute-blank/20-questions-an-interview-with-margarita-engle/" class="wpp-post-title" target="_self">20 Questions: An Interview with Margarita Engle</a>
</li>
<li>
<a href="https://www.toasted-cheese.com/absolute-blank/interview-with-kevin-brockmeier/" class="wpp-post-title" target="_self">Interview With Kevin Brockmeier</a>
</li>
</ul>

</aside>
	</div><!-- #second .widget-area -->
	
		<div id="third" class="widget-area" role="complementary">
		<style scoped type="text/css">.utcw-b0le2kb {word-wrap:break-word}.utcw-b0le2kb span,.utcw-b0le2kb a{border-width:0px}.utcw-b0le2kb span:hover,.utcw-b0le2kb a:hover{border-width:0px}</style><aside id="utcw-2" class="widget widget_utcw widget_tag_cloud"><h3 class="widget-title">Explore</h3><div class="utcw-b0le2kb tagcloud"><a class="tag-link-85 utcw-tag utcw-tag-12-baby-steps-to-a-complete-story" href="https://www.toasted-cheese.com/tag/12-baby-steps-to-a-complete-story/" style="font-size:10.580912863071px" title="12 topics">12 Baby Steps to a Complete Story</a> · <a class="tag-link-9 utcw-tag utcw-tag-articles" href="https://www.toasted-cheese.com/tag/articles/" style="font-size:20.630705394191px" title="185 topics">Articles</a> · <a class="tag-link-178 utcw-tag utcw-tag-author-interviews" href="https://www.toasted-cheese.com/tag/author-interviews/" style="font-size:11.800829875519px" title="33 topics">Author Interviews</a> · <a class="tag-link-220 utcw-tag utcw-tag-blogging" href="https://www.toasted-cheese.com/tag/blogging/" style="font-size:10.116182572614px" title="4 topics">Blogging</a> · <a class="tag-link-198 utcw-tag utcw-tag-business-of-writing" href="https://www.toasted-cheese.com/tag/business-of-writing/" style="font-size:11.452282157676px" title="27 topics">Business of Writing</a> · <a class="tag-link-17 utcw-tag utcw-tag-character" href="https://www.toasted-cheese.com/tag/character/" style="font-size:10.639004149378px" title="13 topics">Character</a> · <a class="tag-link-327 utcw-tag utcw-tag-commonplace-books" href="https://www.toasted-cheese.com/tag/commonplace-books/" style="font-size:10.116182572614px" title="4 topics">Commonplace Books</a> · <a class="tag-link-7 utcw-tag utcw-tag-contests" href="https://www.toasted-cheese.com/tag/contests/" style="font-size:17.49377593361px" title="131 topics">Contests</a> · <a class="tag-link-163 utcw-tag utcw-tag-creative-nonfiction-writing" href="https://www.toasted-cheese.com/tag/creative-nonfiction-writing/" style="font-size:10.290456431535px" title="7 topics">Creative Nonfiction Writing</a> · <a class="tag-link-149 utcw-tag utcw-tag-creativity" href="https://www.toasted-cheese.com/tag/creativity/" style="font-size:10.522821576763px" title="11 topics">Creativity</a> · <a class="tag-link-28 utcw-tag utcw-tag-critiques" href="https://www.toasted-cheese.com/tag/critiques/" style="font-size:10.116182572614px" title="4 topics">Critiques</a> · <a class="tag-link-101 utcw-tag utcw-tag-daily-writing-prompts-archive" href="https://www.toasted-cheese.com/tag/daily-writing-prompts-archive/" style="font-size:24px" title="243 topics">Daily Writing Prompts Archive</a> · <a class="tag-link-182 utcw-tag utcw-tag-editing" href="https://www.toasted-cheese.com/tag/editing/" style="font-size:10.058091286307px" title="3 topics">Editing</a> · <a class="tag-link-196 utcw-tag utcw-tag-entering-writing-contests" href="https://www.toasted-cheese.com/tag/entering-writing-contests/" style="font-size:10.116182572614px" title="4 topics">Entering Writing Contests</a> · <a class="tag-link-181 utcw-tag utcw-tag-fan-fiction" href="https://www.toasted-cheese.com/tag/fan-fiction/" style="font-size:10.174273858921px" title="5 topics">Fan Fiction</a> · <a class="tag-link-186 utcw-tag utcw-tag-fantasy-writing" href="https://www.toasted-cheese.com/tag/fantasy-writing/" style="font-size:10.697095435685px" title="14 topics">Fantasy Writing</a> · <a class="tag-link-31 utcw-tag utcw-tag-feedback" href="https://www.toasted-cheese.com/tag/feedback/" style="font-size:10.174273858921px" title="5 topics">Feedback</a> · <a class="tag-link-16 utcw-tag utcw-tag-fiction-writing" href="https://www.toasted-cheese.com/tag/fiction-writing/" style="font-size:13.136929460581px" title="56 topics">Fiction Writing</a> · <a class="tag-link-161 utcw-tag utcw-tag-getting-started" href="https://www.toasted-cheese.com/tag/getting-started/" style="font-size:10.232365145228px" title="6 topics">Getting Started</a> · <a class="tag-link-139 utcw-tag utcw-tag-grammar" href="https://www.toasted-cheese.com/tag/grammar/" style="font-size:10.116182572614px" title="4 topics">Grammar</a> · <a class="tag-link-280 utcw-tag utcw-tag-horror-writing" href="https://www.toasted-cheese.com/tag/horror-writing/" style="font-size:10.522821576763px" title="11 topics">Horror Writing</a> · <a class="tag-link-148 utcw-tag utcw-tag-inspiration" href="https://www.toasted-cheese.com/tag/inspiration/" style="font-size:10.929460580913px" title="18 topics">Inspiration</a> · <a class="tag-link-153 utcw-tag utcw-tag-journaling" href="https://www.toasted-cheese.com/tag/journaling/" style="font-size:10.058091286307px" title="3 topics">Journaling</a> · <a class="tag-link-225 utcw-tag utcw-tag-nanowrimo" href="https://www.toasted-cheese.com/tag/nanowrimo/" style="font-size:10.348547717842px" title="8 topics">NaNoWriMo</a> · <a class="tag-link-162 utcw-tag utcw-tag-nonfiction-writing" href="https://www.toasted-cheese.com/tag/nonfiction-writing/" style="font-size:10.580912863071px" title="12 topics">Nonfiction Writing</a> · <a class="tag-link-391 utcw-tag utcw-tag-podcast" href="https://www.toasted-cheese.com/tag/podcast/" style="font-size:11.684647302905px" title="31 topics">Podcast</a> · <a class="tag-link-209 utcw-tag utcw-tag-poetry-writing" href="https://www.toasted-cheese.com/tag/poetry-writing/" style="font-size:10.116182572614px" title="4 topics">Poetry Writing</a> · <a class="tag-link-224 utcw-tag utcw-tag-procrastination" href="https://www.toasted-cheese.com/tag/procrastination/" style="font-size:10.058091286307px" title="3 topics">Procrastination</a> · <a class="tag-link-326 utcw-tag utcw-tag-reading-as-a-writer" href="https://www.toasted-cheese.com/tag/reading-as-a-writer/" style="font-size:10.116182572614px" title="4 topics">Reading as a Writer</a> · <a class="tag-link-199 utcw-tag utcw-tag-romance-writing" href="https://www.toasted-cheese.com/tag/romance-writing/" style="font-size:10.290456431535px" title="7 topics">Romance Writing</a> · <a class="tag-link-423 utcw-tag utcw-tag-social-media" href="https://www.toasted-cheese.com/tag/social-media/" style="font-size:10.232365145228px" title="6 topics">Social Media</a> · <a class="tag-link-249 utcw-tag utcw-tag-storytelling" href="https://www.toasted-cheese.com/tag/storytelling/" style="font-size:10.232365145228px" title="6 topics">Storytelling</a> · <a class="tag-link-79 utcw-tag utcw-tag-submissions" href="https://www.toasted-cheese.com/tag/submissions/" style="font-size:10.98755186722px" title="19 topics">Submissions</a> · <a class="tag-link-184 utcw-tag utcw-tag-submitting" href="https://www.toasted-cheese.com/tag/submitting/" style="font-size:10.639004149378px" title="13 topics">Submitting</a> · <a class="tag-link-201 utcw-tag utcw-tag-vocation-of-writing" href="https://www.toasted-cheese.com/tag/vocation-of-writing/" style="font-size:10.348547717842px" title="8 topics">Vocation of Writing</a> · <a class="tag-link-221 utcw-tag utcw-tag-writers-block" href="https://www.toasted-cheese.com/tag/writers-block/" style="font-size:10.116182572614px" title="4 topics">Writer's Block</a> · <a class="tag-link-328 utcw-tag utcw-tag-writers-notebooks" href="https://www.toasted-cheese.com/tag/writers-notebooks/" style="font-size:10.116182572614px" title="4 topics">Writer's Notebooks</a> · <a class="tag-link-84 utcw-tag utcw-tag-writing-challenges" href="https://www.toasted-cheese.com/tag/writing-challenges/" style="font-size:10.406639004149px" title="9 topics">Writing Challenges</a> · <a class="tag-link-86 utcw-tag utcw-tag-writing-exercises" href="https://www.toasted-cheese.com/tag/writing-exercises/" style="font-size:23.593360995851px" title="236 topics">Writing Exercises</a> · <a class="tag-link-324 utcw-tag utcw-tag-writing-for-children-teens" href="https://www.toasted-cheese.com/tag/writing-for-children-teens/" style="font-size:10.174273858921px" title="5 topics">Writing for Children + Teens</a> · <a class="tag-link-176 utcw-tag utcw-tag-writing-goals" href="https://www.toasted-cheese.com/tag/writing-goals/" style="font-size:10.348547717842px" title="8 topics">Writing Goals</a> · <a class="tag-link-265 utcw-tag utcw-tag-writing-groups" href="https://www.toasted-cheese.com/tag/writing-groups/" style="font-size:10.116182572614px" title="4 topics">Writing Groups</a> · <a class="tag-link-386 utcw-tag utcw-tag-writing-life" href="https://www.toasted-cheese.com/tag/writing-life/" style="font-size:10.174273858921px" title="5 topics">Writing Life</a> · <a class="tag-link-189 utcw-tag utcw-tag-writing-mechanics" href="https://www.toasted-cheese.com/tag/writing-mechanics/" style="font-size:10.058091286307px" title="3 topics">Writing Mechanics</a> · <a class="tag-link-449 utcw-tag utcw-tag-writing-prompts" href="https://www.toasted-cheese.com/tag/writing-prompts/" style="font-size:10px" title="2 topics">Writing Prompts</a></div></aside>	</div><!-- #third .widget-area -->
	</div><!-- #supplementary -->

			<div id="site-generator">
				&#169; 2001&#8211;2022 Toasted-Cheese.com | Articles are copyright their respective authors. | Powered by <a href="http://wordpress.org">WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->




<style type="text/css" media="screen">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</style>    

<script type="text/javascript" charset="utf-8">
  jQuery.extend(jQuery.easing, {
      easeOutCubic: function (x, t, b, c, d) {
          return c * ((t = t / d - 1) * t * t + 1) + b;
      }
  });
  jQuery(document).ready(function () {
      var isopen = false,
          bitHeight = jQuery('#bitsubscribe').height();
      setTimeout(function () {
          jQuery('#bit').animate({
              bottom: '-' + bitHeight - 30 + 'px'
          }, 200);
      }, 300);
      jQuery('#bit a.bsub').click(function () {
          if (!isopen) {
              isopen = true;
              jQuery('#bit a.bsub').addClass('open');
              jQuery('#bit #bitsubscribe').addClass('open')
              jQuery('#bit').stop();
              jQuery('#bit').animate({
                  bottom: '0px'
              }, {
                  duration: 400,
                  easing: "easeOutCubic"
              });
          } else {
              isopen = false;
              jQuery('#bit').stop();
              jQuery('#bit').animate({
                  bottom: '-' + bitHeight - 30 + 'px'
              }, 200, function () {
                  jQuery('#bit a.bsub').removeClass('open');
                  jQuery('#bit #bitsubscribe').removeClass('open');
              });
          }
      });
  });
</script>

<div id="bit" class="">
  <a class="bsub" href="javascript:void(0)"><span id='bsub-text'>Follow</span></a>
  
  <div id="bitsubscribe">
    <h3><label for="loggedout-follow-field">Follow Toasted Cheese</label></h3>
<a name="subscribe-blog"></a>
		<form action="" method="post" accept-charset="utf-8" id="subscribe-blog">
			<p>Get every new post delivered to your Inbox</p>
              <p>Join other followers:</p>
			<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" value="Email Address" id="subscribe-field" onclick="if ( this.value == 'Email Address' ) { this.value = ''; }" onblur="if ( this.value == '' ) { this.value = 'Email Address'; }" /></p>
			<p>
				<input type="hidden" name="action" value="subscribe" />
				<input type="hidden" name="source" value="" />
				<input type="hidden" name="sub-type" value="" />
				<input type="hidden" name="redirect_fragment" value="" />
				<input type="hidden" id="_wpnonce" name="_wpnonce" value="afa2125e79" />				<input type="submit" value="Sign me up!" name="jetpack_subscriptions_widget" />
                       </p>
		</form>
        </div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.toasted-cheese.com\/a-pen-in-each-hand\/february-2022-daily-writing-prompts\/":8370};
	</script>
						<script type='text/javascript' src='https://www.toasted-cheese.com/wordpress/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.toasted-cheese.com/wordpress/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522' id='eu-cookie-law-script-js'></script>
<script type='text/javascript' src='https://www.toasted-cheese.com/wordpress/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.toasted-cheese.com/wordpress/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.toasted-cheese.com/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'58279970',post:'8370',tz:'-8',srv:'www.toasted-cheese.com'} ]);
	_stq.push([ 'clickTrackerInit', '58279970', '8370' ]);
</script>

</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Fri, 04 Mar 2022 08:10:33 GMT -->
